Sketchando..!
Hola Sketchero por si no lo sabias nos estamos mudando a http://www.sketchando.net , dentro de poco en este foro no podrán iniciarse nuevos temas, por lo que te solicitamos, aunque ya estes registrado aca, te vuelvas a inscribir en el nuevo foro.

Foro No oficial de usuarios hispanos de SketchUp

Google SketchUp & SketchUp Pro 7 Bible
SketchUp del futuro
Concurso Express 15-30 Agosto 2010 Requerimientos en el foro Participando..!
Crea luces facilmente en pocos pasos (Post-Producción)
Arboles y Arbustos calidad profesional
V ray manual ESPAÑOL
FreeScale 2.0 - New Transformations
SCF ToolBar (excelente conjunto de herramientas para arquitectura)
Herramienta Archiland
4258 componentes para SketchUp Low-poly

No estás conectado. Conéctate o registrate

Displacement separa texturas en solidos :(

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 Displacement separa texturas en solidos :( el Sáb 25 Sep 2010, 13:14

h4nz


Observador
Observador
Hola comunidad, me presento, mi nombre es Hans Santibañez, y me aloje aquí ante el hecho de que me ha parecido un sitio muy interesante, estoy recién empezando a utilizar renders en vray y aquí he aprendido mucho, sin embargo no he podido solucionar el hecho de aplicar displacement en un muro de ladrillos, el relieve sale tal como lo espero, pero en el bloque, los bordes quedan separadas, busque todo lo que podia haber y nada, salvo una recomendación de activar la casilla KEEP CONTINUITY, aun asi persiste el problema. Utilizo el sketchup 8 y el vray 1.48.89

Gracias Smile

Almuerzo y adjunto imágenes gracias.

ADJUNTO IMAGEN

Ver perfil de usuario

setesur1

avatar
Super Sketchero..!
Super Sketchero..!
Que tal,

¿Como has aplicado la textura a la continuación del muro?

Prueba a utilizar el gotero de materiales, para continuar con la textura.

Ver perfil de usuario

h4nz


Observador
Observador
Ola setesur gracias por responder, mira el asunto esque las texturas supongo que las apliqué bien, pero el borde supuse que se podia arreglar creando las 2 superficies en el mismo grupo. Pero no surgio ningun efecto, el resultado fue el mismo, entonces no se que mas hacer, eso del goteo de textura no lo he probado, en estos momentos no me encuentro en mi equipo cuando llegue pruebo y aviso, de todas formas me podrias guiar un poco mas sobre esa herramienta?


Gracias Smile

Ver perfil de usuario

msc6705

avatar
Super Sketchero..!
Super Sketchero..!
h4nz escribió:Ola setesur gracias por responder, mira el asunto esque las texturas supongo que las apliqué bien, pero el borde supuse que se podia arreglar creando las 2 superficies en el mismo grupo. Pero no surgio ningun efecto, el resultado fue el mismo, entonces no se que mas hacer, eso del goteo de textura no lo he probado, en estos momentos no me encuentro en mi equipo cuando llegue pruebo y aviso, de todas formas me podrias guiar un poco mas sobre esa herramienta?


Gracias Smile

eso lo arreglas modificando los valores dl displace global, no te paso valores porque debes regularlo acorde a tu proyecto ya que este se aplica alos demas displace, saludos. Smile

Ver perfil de usuario

h4nz


Observador
Observador
bien, me canse de pasar configurando xd, no di nunca con la solución, al parecer en esta versión del vray esta bug la opción KEEP CONTINUITY Sad

Alguna solución ?

Ver perfil de usuario

grabriel22

avatar
Super Sketchero..!
Super Sketchero..!
hola no se si funcione pero prueba redondeando la esquina un poco quizás asi la tome como una superficie al borde.

Ver perfil de usuario

h4nz


Observador
Observador
probare, aunque uno no deberia recurrir a eso Sad en fin... gracias por la sugerencia Smile

Ver perfil de usuario

h4nz


Observador
Observador
bueno suavicé el borde simulando un fillet, pero el resultado no me convence pues queda poco atractiva la terminación ya que sigue con fallas, el displacement que ocupé fue de 0.5 y el radio del fillet o suavizado fue de 1mm y el resultado se los dejo en la imagen, en pocas palabras sigo sin convencerme Sad

Ver perfil de usuario

h4nz


Observador
Observador
up! Very Happy

Ver perfil de usuario

10 Re: Displacement separa texturas en solidos :( el Miér 29 Sep 2010, 20:41

h4nz


Observador
Observador
bueno ya lo solucione, lo que pasaba era que estaba creando mal los grupos, entonces lo que tenia que hacer era que el grupo en este caso de las 2 superficies separadas, pertenecieran al mismo grupo.... no sirve si se crea un grupo en una superficie y luego añadirle a ese grupo otro mas, se crea el grupo y quedan juntos pero no sirve, hay que hacerlo junto desde el principio y mantiene la continuidad, eso, igual gracias por la ayuda Smile

Ver perfil de usuario

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.