Sketchando..!
Hola Sketchero por si no lo sabias nos estamos mudando a http://www.sketchando.net , dentro de poco en este foro no podrán iniciarse nuevos temas, por lo que te solicitamos, aunque ya estes registrado aca, te vuelvas a inscribir en el nuevo foro.

Foro No oficial de usuarios hispanos de SketchUp

Google SketchUp & SketchUp Pro 7 Bible
SketchUp del futuro
Concurso Express 15-30 Agosto 2010 Requerimientos en el foro Participando..!
Crea luces facilmente en pocos pasos (Post-Producción)
Arboles y Arbustos calidad profesional
V ray manual ESPAÑOL
FreeScale 2.0 - New Transformations
SCF ToolBar (excelente conjunto de herramientas para arquitectura)
Herramienta Archiland
4258 componentes para SketchUp Low-poly

No estás conectado. Conéctate o registrate

BugSplatRC resource dll not found

Ver el tema anterior Ver el tema siguiente Ir abajo  Mensaje [Página 1 de 1.]

1 BugSplatRC resource dll not found el Vie 10 Sep 2010, 22:56

the_fresh_prince


Sketchero..!
Sketchero..!
hola amigos, ultimamente me esta apareciendo este mensaje: "BugSplatRC resource dll not found" , cada vez con mas fecuencia, tanto cuando modelo en skp como cuando renderizo alguna escena. a alguien le ha pasado? saben a q se debe? tiene solucion?
muchas gracias

Ver perfil de usuario

2 Re: BugSplatRC resource dll not found el Vie 10 Sep 2010, 23:35

LE GRAF


Admin
Admin
Hola the_fresh_prince, como estas Very Happy Very Happy Very Happy
Pasa por aca:
http://sketchando.forumotion.com/v-ray-f11/serio-problema-con-el-bug-splat-no-puedo-trabajar-asiiii-t1368.htm#8425

...y existen unos 5 post mas si mal no recuerdo
...Solo paciencia hermano

Saludos
le graf

Ver perfil de usuario

3 bugsplat el Sáb 11 Sep 2010, 00:06

the_fresh_prince


Sketchero..!
Sketchero..!
gracias LE GRAF, ya habia ´buscado en el foro, y es verdad q ya hay muchos preguntando sobre el bugsplat, pero no encontre solucion, a veces aparece a veces no, a veces usando vray, otras solo usando skp. a veces con un modelo muy pesado y otras con algo pekeño.
no se si a alguien le aparecio esactamente ese mensaje de error BugSplatRC resource dll not found

Ver perfil de usuario

4 siiiiiiiiiiiiiii ami tambien me paso el Sáb 11 Sep 2010, 00:14

abiyari


Super Sketchero..!
Super Sketchero..!
Siiiii ami tambien me paso me salio ese error y casi sali mi ordenador por la ventana!!!!! pero como dice el buen amigo y maestraso legraf, calma mucha calma, te comento lo que me sucedio fue lo siguiente: coloque una textura de calle en un modelo pero esta calle era muy grande y al momento de renderizar me salia ese bug intente de todo y no lograba nada hasta que por azar le quite el displacement y ese problema se soluciono checa que en tu modelo no tengas areas muy gandes con texturas con displacement si las tienes cambia el displacement por bump y veras que se soluciona, para mi el origen de ese problema fue el DISPLACEMENT

Ver perfil de usuario http://www.grupozoorendermexico.mex.tl

5 ddd el Sáb 11 Sep 2010, 00:19

the_fresh_prince


Sketchero..!
Sketchero..!
abiyari escribió:Siiiii ami tambien me paso me salio ese error y casi sali mi ordenador por la ventana!!!!! pero como dice el buen amigo y maestraso legraf, calma mucha calma, te comento lo que me sucedio fue lo siguiente: coloque una textura de calle en un modelo pero esta calle era muy grande y al momento de renderizar me salia ese bug intente de todo y no lograba nada hasta que por azar le quite el displacement y ese problema se soluciono checa que en tu modelo no tengas areas muy gandes con texturas con displacement si las tienes cambia el displacement por bump y veras que se soluciona, para mi el origen de ese problema fue el DISPLACEMENT

hola, como estas?, te dan ganas de tirar la pc a la basura. ja.
ya tuve un problema con el displacement, q al renderizar se colgaba todo y se cerraba skp. eso ya lo revise, y como mencione antes, me pasa con modelos q pesan mucho y me paso ahora con un modelito no muy grande, menos de 10mb, yo creo q debe ser alguna textura. pero el problema es intermitente, osea q con el mismo modelo y configuraciones de materiales, a veces tira error y a veces no, cosa q si es una textura o displacement q hace problema, el error apareceria siempre

Ver perfil de usuario

6 Re: BugSplatRC resource dll not found el Sáb 11 Sep 2010, 00:46

LE GRAF


Admin
Admin
y mira te cuento que anoche descargue un nuevo motor "Renderin IN" cumpliendo con todos los requisitos legales para su descarga.
Lo instale en 3 Maquinas, en una llegue a probarlo y funciono muy bien al principio, ni te cuento lo que paso después, para que no te asustes.

Con miedo en la otra maquina (segunda) donde lo instale en Su 7, lo borre y al volver ejecutar tremennnndo, grandooooteeee el bugsplat que apareció a tal extremo que me tranco el Sketchup, bueno ahora me toca repararlo.

En la tarde después de intercambiar opiniones con felipegallego al respecto del programa, que según funcionaba bien y tal, me fui a la tercera maquina, ahora con Su 8, bummmm, la torta nuevamente el bugsplat y me tranco el Su 8, pero esta ves mas convencido de tener respuesta, de reparar el daño, lo desmonte completamente incluso de raiz, tanto al Su como al programa.
...además un truco que aprendí con situacion que tuve una vez con Twilight, que es irme a documents and settings/all users/datos de programa y en las respectivas carpetas borre el Su 8 y el programa, reinicie la maquina.

... y volvi a instalar Su 8, todo bello funcionando 100%.
Entonces no culpo al programa que supuestamente origino la situación, ya que también tenia instalado el Twilight, pero:

Pudo haber sido el nuevo programa y su implicación con el Su
Pudo haber sido interferencia entre el programa y Twiligth ya que son los únicos motores que tenia.
es mas el Su esta virgen, sin plugins
Creo que voy a usar el Su 8 solo para rendear, sea en Pódium, Twi, Idx y el día que llegue a aprender Vray.

los bugsplat, siempre seguirán siendo un eterno problema, esta en nosotros en decidirnos en desmostar el Su y volver a instalar esa larga lista de motores y de plugins, pero nadie nos da garantía de que volverán a ocurrir.

Se lava y el carro queda bien limpio, pero llueve y se vuelve a ensuciar, que tal?

Saludos
le graf

Ver perfil de usuario

7 Re: BugSplatRC resource dll not found el Sáb 11 Sep 2010, 00:52

the_fresh_prince


Sketchero..!
Sketchero..!
LE GRAF escribió:y mira te cuento que anoche descargue un nuevo motor "Renderin IN" cumpliendo con todos los requisitos legales para su descarga.
Lo instale en 3 Maquinas, en una llegue a probarlo y funciono muy bien al principio, ni te cuento lo que paso después, para que no te asustes.

Con miedo en la otra maquina (segunda) donde lo instale en Su 7, lo borre y al volver ejecutar tremennnndo, grandooooteeee el bugsplat que apareció a tal extremo que me tranco el Sketchup, bueno ahora me toca repararlo.

En la tarde después de intercambiar opiniones con felipegallego al respecto del programa, que según funcionaba bien y tal, me fui a la tercera maquina, ahora con Su 8, bummmm, la torta nuevamente el bugsplat y me tranco el Su 8, pero esta ves mas convencido de tener respuesta, de reparar el daño, lo desmonte completamente incluso de raiz, tanto al Su como al programa.
...además un truco que aprendí con situacion que tuve una vez con Twilight, que es irme a documents and settings/all users/datos de programa y en las respectivas carpetas borre el Su 8 y el programa, reinicie la maquina.

... y volvi a instalar Su 8, todo bello funcionando 100%.
Entonces no culpo al programa que supuestamente origino la situación, ya que también tenia instalado el Twilight, pero:

Pudo haber sido el nuevo programa y su implicación con el Su
Pudo haber sido interferencia entre el programa y Twiligth ya que son los únicos motores que tenia.
es mas el Su esta virgen, sin plugins
Creo que voy a usar el Su 8 solo para rendear, sea en Pódium, Twi, Idx y el día que llegue a aprender Vray.

los bugsplat, siempre seguirán siendo un eterno problema, esta en nosotros en decidirnos en desmostar el Su y volver a instalar esa larga lista de motores y de plugins, pero nadie nos da garantía de que volverán a ocurrir.

Se lava y el carro queda bien limpio, pero llueve y se vuelve a ensuciar, que tal?

Saludos
le graf



son una desgracia estos bugs,pero bue... asi vienen las cosas hoy en dia...
voy a probar con reinstalar skp y ver q pasa, seguramente apareceran nuevos problemas.
gracias por la respuesta LE GRAF

Ver perfil de usuario

Contenido patrocinado


Ver el tema anterior Ver el tema siguiente Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.